Description of Issue
During operation machine can report that one of the two sprung loaded compression rollers is stuck. This occurs when the sensors that monitor the compressed/released state of the roller is reporting an unexpected state. See a detailed description of this mechanism in the Troubleshooting section of the CarveWright Operator’s manual.
Possible Causes
The stuck roller error can be caused by: dust preventing the roller from returning to the released state, a twisted or warped board, a misaligned roller sensor, a board that is thinner than .5”, or even a bad roller sensor.
Troubleshooting Steps
- Verify that the board is thicker than .5”.
- Check the roller state in the sensor check menu. Remove the workpiece, turn the machine ON, and navigate to the Configurations Menu from the CarveWright Main Menu by using the up/down arrows or pressing the “0” (Options) key on the keypad. Navigate to, or select key “7”, Sensor Check. Use the up/down arrows to find menu items titled Front Roller and Back Roller. With no board inserted they should both read Released.
- If one of the rollers says Compressed even with no board loaded, reach into the machine through the open cover and lift and release each of the rollers by hand watching to see if the LCD screen indicates that the state of the roller has changed. A faint clicking should be heard as the roller goes from Released to Compressed. Blow air underneath the rubber washers that shield the end of the roller.
- If none of the above steps solves the issue consult with CarveWright Service.