Description of Issue
At startup the machine reports this error.
Possible Causes
The serial number stored on the controller electronics is corrupt.
Troubleshooting Steps
- Verify that the serial number is corrupt by turning the machine ON and navigating to the Configurations Menu from the CarveWright Main Menu by using the up/down arrows or pressing the “0” (Options) key on the keypad. Navigate to, or select key “4”, Show serial Number. If it is corrupt it will show it here.
- Contact CarveWright support and they will email you instructions on restoring the serial number in the machine.