Description of Issue
The machine is turned on and the LCD screen shows “Scan Area” menu instead of the CarveWright Main menu. This menu appears because the machine thinks that the scanning probe is installed.
Possible Causes
Causes include: scanning probe plugged in, old firmware, or the incorrect user setting telling the machine where to look for the scanning probe plug.
Troubleshooting Steps
- Verify that the scanning probe is not plugged in.
- Verify that the jumper cable (even without the probe) is not plugged in
- Verify that the firmware on the card is the latest release. If not update the CarveWright software first on your computer and then update the memory card firmware through the CarveWright software.
- Check to see that the machine is looking for the scanning probe plug at the correct location. A series machines can be plugged into the Z-truck whereas B and C series machines will always be plugged into the connector on the head cover. This procedure can be found in greater detail in the Scanning Probe Operator’s manual found on the CarveWright website on the support page.
- Insert the card and turn on the machine. “Scan Area: should appear on the LCD screen.
- Press the “0” (Options) key on the keypad.
- Using the up/down arrows, scroll down to the number 5, “User Options” menu item and press ENTER. You can also simply press the “5” key when the first option appears.
- Scroll down to Scan Probe. Make sure it is on “Cover” instead of “Z-truck”. Press ENTER to toggle between the options.
- Press STOP until you get back to main menu. It should now say Project Menu
- If none of the above steps solves the issue consult with CarveWright Service.