Description of Issue

This error appears when the sensor used to find the edges of the workpiece is not seeing reading within its operational limits.  The sensor system consists of an infrared LED and an infrared detector.  The board sensor works by reflecting infrared light off of the board and reading the intensity of the reflection.  When the board is underneath the sensor, the reflected intensity is high and when the sensor is off the edge of the board, the intensity is low.  The LED and detector are mounted behind a clear window in a plastic case at the bottom of the horizontal moving Y-Truck.

Possible Causes

There are several reasons why the machine will prompt the user to “Clear Board Sensor” including:

  1. There is dust obscuring the sensor lens.
  2. There is dust piled in the machine to the right of the board that looks like a continuation of the board to the sensor.
  3. There are existing features on the workpiece, like holes or other carved features, which prevent the sensor from tracking the top surface.
  4. The material is too transparent or reflective.
  5. The board is positioned incorrectly in the machine; usually the board is installed on top of the squaring plate instead of up against it.  It will also give this error if the board is placed in the middle of the machine and not slid up against the strongback.
  6. The environmental temperature is below 40 degrees Fahrenheit.

Troubleshooting Steps
The following steps only touch on the most likely causes of this issue.  For an in-depth troubleshooting procedure please consult the detailed trouble shooting document titled “Please Clear Board Sensor”

  1. Clean the Board Sensor.  The most common reason for this issue to occur is that the sensor is obscured by dust.  To clean, simply blow low-pressure compressed air (<80 psi) onto the sensor window or wipe with a clean cloth.  It is recommended that this sensor be cleaned after every project.  If using pressurized canned air make sure to keep the can vertical.  If the can is tipped upside down it will eject a stream of freezing liquid instead of air.  This will usually damage the sensor. If low air pressure does not work but you have a reading on the board sensor above 10, then you will need to increase the air pressure to 90-100 psi. While blowing directly at the lens of the board sensor with higher pressure air wiggle the lens with your finger to open up different air channels. This should clear the debris that is blocking the reader.
  2. Verify that the temperature is above 40oF.
  3. Verify that the board is pushed up against the squaring plate and not riding on top of it.
  4. Check to see that there is no dust piled on the squaring plate that may trick the sensor.
  5. Verify that there are no existing features on the workpiece, like holes or other carved features, which trick the sensor into thinking that it has found the edge and preventing it from seeing the entire top surface of the board.  Use masking tape to hide these features from the sensor.
  6. Verify that the material is not too transparent or reflective.  Since the sensor works by using reflected light to determine the board edge, any material that is very light in color or very dark in color cause it to get a reading that is out of its normal limits.  This can be fixed by placing a piece of masking tape on the surface of the workpiece along the line that the sensor traces while measuring.  This generally requires placing tape across the width and length of the workpiece.
  7. If the board sensor error cannot be resolved by doing the above checks you will need to check the sensor readings directly to see if it is working properly.  To check the status of the board edge sensor, go to the CarveWright Main Menu->Configuration->Sensor Check menu.  Use the arrow keys to find the item titled “Board Sensor” on the bottom line of the display.  Do the following checks:
    1. Load a pine or similar colored board, lower the head, and check the reading displayed on the LCD when the sensor is over the board.  Anything reading over 90 is acceptable.  Anything under 90 requires a new sensor.
    2. Check the reading displayed on the LCD when the sensor is not over a board by moving the cutting head all the way to the left.  The correct reading should be less than 10 and ideally 0.
    3. Raise the head, so that a small board can be easily place underneath the Board Sensor.  Move it up and down so as to cause the Board Sensor reading to go greater than 50.  Quickly remove it from under the sensor.  The reading should drop immediately to less than 10 and ideally 0.  If it does not drop immediately the sensor is faulty and needs to be replaced.
  8. If none of the above steps solves the issue consult the detailed trouble shooting document titled “Please Clear Board Sensor” or a senior engineer.